
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="el" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="el" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="el" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="el" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.rockap.gr/xmlrpc.php">

		
		<!-- head functions -->
		<title>Ανέβασε την ένταση να το ζήσουμε! (Pt. 3 of ?) &#8211; Rockap.gr</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ροή RSS &raquo; Rockap.gr" href="https://www.rockap.gr/feed/" />
<link rel="alternate" type="application/rss+xml" title="Κανάλι σχολίων &raquo; Rockap.gr" href="https://www.rockap.gr/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rockap.gr\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='https://www.rockap.gr/?ai1ec_render_css=1518208177&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.rockap.gr/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-icons-css'  href='https://www.rockap.gr/wp-content/plugins/rdv-youtube-playlist-video-player/packages/icons/css/icons.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-style-css'  href='https://www.rockap.gr/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/css/youtube-video-player.min.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='https://www.rockap.gr/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ytp-custom-css-css'  href='https://www.rockap.gr/wp-admin/admin-ajax.php?action=youtube_video_player_custom_css&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-slider-css'  href='https://www.rockap.gr/wp-content/plugins/responsive-slider/css/responsive-slider.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.rockap.gr/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.rockap.gr/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.rockap.gr/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.rockap.gr/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 7px;
	line-height: 9px;
	height: 9px;
	background-image: url('https://www.rockap.gr/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://www.rockap.gr/wp-content/themes/valenti/library/css/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.rockap.gr/wp-content/themes/valenti/library/css/fontawesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.rockap.gr/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cb-woocommerce-stylesheet-css'  href='https://www.rockap.gr/wp-content/themes/valenti/woocommerce/css/woocommerce.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/plugins/lightbox-2/lightbox.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.rockap.gr\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/jquery.mousewheel.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/plugins/rdv-youtube-playlist-video-player/packages/perfect-scrollbar/perfect-scrollbar.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/plugins/rdv-youtube-playlist-video-player/packages/youtube-video-player/js/youtube-video-player.jquery.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/plugins/rdv-youtube-playlist-video-player/js/plugin.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>

<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel='https://api.w.org/' href='https://www.rockap.gr/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rockap.gr/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rockap.gr/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Αντώνης Δημητρίου and the Sugar (των Ενδελέχεια) οι Merry Treismas και οι Jessica&#8217;s Theme Band Live' href='https://www.rockap.gr/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/' />
<link rel='next' title='Νέο EP: C-DRAIN &#8211; *No Plumbing Business' href='https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-ep-c-drain-no-plumbing-business/' />
<meta name="generator" content="WordPress 4.8.5" />
<meta name="generator" content="WooCommerce 3.1.2" />
<link rel="canonical" href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-3-of/" />
<link rel='shortlink' href='https://www.rockap.gr/?p=40225' />
<link rel="alternate" type="application/json+oembed" href="https://www.rockap.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockap.gr%2F%25ce%25b1%25ce%25bd%25ce%25ad%25ce%25b2%25ce%25b1%25cf%2583%25ce%25b5-%25cf%2584%25ce%25b7%25ce%25bd-%25ce%25ad%25ce%25bd%25cf%2584%25ce%25b1%25cf%2583%25ce%25b7-%25ce%25bd%25ce%25b1-%25cf%2584%25ce%25bf-%25ce%25b6%25ce%25ae%25cf%2583%25ce%25bf%25cf%2585%25ce%25bc%25ce%25b5-pt-3-of%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rockap.gr/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rockap.gr%2F%25ce%25b1%25ce%25bd%25ce%25ad%25ce%25b2%25ce%25b1%25cf%2583%25ce%25b5-%25cf%2584%25ce%25b7%25ce%25bd-%25ce%25ad%25ce%25bd%25cf%2584%25ce%25b1%25cf%2583%25ce%25b7-%25ce%25bd%25ce%25b1-%25cf%2584%25ce%25bf-%25ce%25b6%25ce%25ae%25cf%2583%25ce%25bf%25cf%2585%25ce%25bc%25ce%25b5-pt-3-of%2F&#038;format=xml" />

	<!-- begin lightbox scripts -->
	<script type="text/javascript">
    //<![CDATA[
    document.write('<link rel="stylesheet" href="https://www.rockap.gr/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css" type="text/css" media="screen" />');
    //]]>
    </script>
	<!-- end lightbox scripts -->
<style>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</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Open Sans', sans-serif; }
                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-4406348-1', 'auto');
  ga('send', 'pageview');
</script><style type="text/css">#cb-top-menu .cb-breaking-news ul li a { color:#b7042c; }body {color:#020202; }body { font-size: 16; }@media only screen and (min-width: 1020px){ body { font-size: 16px; }}</style><!-- end custom css --><meta property="og:image" content="https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath.jpg">	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-3-of/amp/" /><style>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</style>		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-40225 single-format-standard  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-d cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-default"data-cb-bg="https://www.rockap.gr/wp-content/uploads/2016/07/rar_hintergrund.jpg">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10961"><a title="Αρχική" href="http://www.rockap.gr/">Αρχική</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10705"><a title="Νέα" href="https://www.rockap.gr/category/%ce%bd%ce%ad%ce%b1/">Νέα</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a title="Άρθρα" href="https://www.rockap.gr/category/%ce%ac%cf%81%ce%b8%cf%81%ce%b1/">Άρθρα</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a title="Δελτία ήχου" href="https://www.rockap.gr/category/%ce%b4%ce%b5%ce%bb%cf%84%ce%af%ce%b1-%ce%ae%cf%87%ce%bf%cf%85/">Δελτία ήχου</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10713"><a title="Δισκοκριτικές" href="https://www.rockap.gr/category/%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ad%cf%82-%cf%80%ce%bf%cf%85-%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%ce%b1%ce%bc%ce%b5/">Βάλε να ακούσεις</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10714"><a title="Συνεντεύξεις" href="https://www.rockap.gr/category/%cf%83%cf%85%ce%bd%ce%b5%ce%bd%cf%84%ce%b5%cf%8d%ce%be%ce%b5%ce%b9%cf%82/">Συνεντεύξεις</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10715"><a title="Συγκροτήματα &#8211; Καλλιτέχνες" href="https://www.rockap.gr/category/%cf%83%cf%85%ce%b3%ce%ba%cf%81%ce%bf%cf%84%ce%ae%ce%bc%ce%b1%cf%84%ce%b1/">Συγκροτήματα &#8211; Καλλιτέχνες</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10717"><a title="Live Reports" href="https://www.rockap.gr/category/live-reports/">Live Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-28148"><a title="Διάφορα μουσικά" href="https://www.rockap.gr/category/%ce%b4%ce%b9%ce%ac%cf%86%ce%bf%cf%81%ce%b1/">Διάφορα μουσικά</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10721"><a title="Χρονοντούλαπο" href="https://www.rockap.gr/category/%cf%87%cf%81%ce%bf%ce%bd%cf%84%ce%bf%ce%bd%cf%84%ce%bf%cf%8d%ce%bb%ce%b1%cf%80%ce%bf/">Χρονοντούλαπο</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10716"><a title="Συναυλίες του μήνα" href="https://www.rockap.gr/agenda/">Agenda</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10720"><a title="Downloads" href="https://www.rockap.gr/category/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37876"><a title="Ο κόσμος του βιβλίου" href="https://www.rockap.gr/category/books/">Βιβλία</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37872"><a href="https://www.rockap.gr/contact/">Επικοινωνία</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.rockap.gr/shop/">Shop</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://www.rockap.gr/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="https://www.rockap.gr">
                        <img src="https://www.rockap.gr/wp-content/uploads/2016/07/logorockap-copy-1.png" alt="Rockap.gr logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-10961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10961"><a title="Αρχική" href="http://www.rockap.gr/">Αρχική</a></li>
<li id="menu-item-10705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10705"><a title="Νέα" href="https://www.rockap.gr/category/%ce%bd%ce%ad%ce%b1/">Νέα</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">ΤΥΧΑΙΑ ΕΠΙΛΟΓΗ</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/to-ophelia-%cf%84%cf%89%ce%bd-%ce%b9%ce%bd%ce%ba-%ce%bc%ce%ad%cf%81%ce%bf%cf%82-%cf%84%ce%bf%cf%85-soundtrack-%cf%84%ce%b7%cf%82-%cf%84%ce%b1%ce%b9%ce%bd%ce%af%ce%b1%cf%82-drag-hell-zombies/"><img width="480" height="240" src="https://www.rockap.gr/wp-content/uploads/2015/10/12079486_984839828245299_1397375725198731171_n-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.rockap.gr/to-ophelia-%cf%84%cf%89%ce%bd-%ce%b9%ce%bd%ce%ba-%ce%bc%ce%ad%cf%81%ce%bf%cf%82-%cf%84%ce%bf%cf%85-soundtrack-%cf%84%ce%b7%cf%82-%cf%84%ce%b1%ce%b9%ce%bd%ce%af%ce%b1%cf%82-drag-hell-zombies/">To "Ophelia" των ΙΝΚ μέρος του Soundtrack της ταινίας Drag Hell Zombies</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-10-12">12 Οκτωβρίου 2015</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/%ce%bd%ce%ad%ce%b1/" title="View all posts in Νέα">Νέα</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 270</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">Πρόσφατες καταχωρήσεις</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-video-clip-%ce%ac%ce%bb%ce%b5%ce%be-%ce%ba%ce%b1%ce%b2%ce%b2%ce%b1%ce%b4%ce%af%ce%b1%cf%82-%ce%b1bnormal/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/alex-kavvadias-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-video-clip-%ce%ac%ce%bb%ce%b5%ce%be-%ce%ba%ce%b1%ce%b2%ce%b2%ce%b1%ce%b4%ce%af%ce%b1%cf%82-%ce%b1bnormal/">Νέο τραγούδι &#038; video clip: Άλεξ Καββαδίας &#8211; Αbnormal</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-07">7 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 850</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-%ce%b2%ce%af%ce%bd%cf%84%ce%b5%ce%bf-%cf%80%ce%b1%cf%8d%ce%bb%ce%bf%cf%82-%cf%81%ce%b5%ce%bc%cf%80%ce%ae%cf%82-%ce%b2%ce%ac%ce%bb%ce%b5-%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ae/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/Pavlos-Rempis-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-%ce%b2%ce%af%ce%bd%cf%84%ce%b5%ce%bf-%cf%80%ce%b1%cf%8d%ce%bb%ce%bf%cf%82-%cf%81%ce%b5%ce%bc%cf%80%ce%ae%cf%82-%ce%b2%ce%ac%ce%bb%ce%b5-%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ae/">Νέο βίντεο: Παύλος Ρεμπής &#8211; Βάλε μουσική (making of)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-01">1 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 147</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/secret-illusion-%ce%bd%ce%ad%ce%bf-lyric-video-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-hope-is-lost/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/Secret-Illusion-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/secret-illusion-%ce%bd%ce%ad%ce%bf-lyric-video-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-hope-is-lost/">SECRET ILLUSION &#8211; Νέο lyric video για το τραγούδι “Hope is Lost”!</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-01">1 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 134</div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b1%ce%be%ce%af%ce%b6%ce%b5%ce%b9-%ce%bd%ce%b1-%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%ce%b5%cf%84%ce%b5-%ce%b1%ce%bb%ce%ad%ce%be%ce%b1%ce%bd%ce%b4%cf%81%ce%bf%cf%82-%ce%b4%ce%b5%ce%bc%ce%b5%cf%81%cf%84/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/virgo-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b1%ce%be%ce%af%ce%b6%ce%b5%ce%b9-%ce%bd%ce%b1-%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%ce%b5%cf%84%ce%b5-%ce%b1%ce%bb%ce%ad%ce%be%ce%b1%ce%bd%ce%b4%cf%81%ce%bf%cf%82-%ce%b4%ce%b5%ce%bc%ce%b5%cf%81%cf%84/">Αξίζει να ακούσετε: Αλέξανδρος Δεμερτζής &#8211; Virgo</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-30">30 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 157</div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf%cf%82-%ce%b4%ce%af%cf%83%ce%ba%ce%bf%cf%82-%ce%bd%ce%af%ce%ba%ce%bf%cf%82-%ce%b3%ce%b9%ce%b1%ce%ba%ce%bf%cf%85%ce%bc%ce%ac%ce%ba%ce%b7%cf%82-%ce%bf-%cf%84%ce%b1%ce%be%ce%b9/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/87f4e168-2fb7-4838-9eab-8c3885b1360a-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf%cf%82-%ce%b4%ce%af%cf%83%ce%ba%ce%bf%cf%82-%ce%bd%ce%af%ce%ba%ce%bf%cf%82-%ce%b3%ce%b9%ce%b1%ce%ba%ce%bf%cf%85%ce%bc%ce%ac%ce%ba%ce%b7%cf%82-%ce%bf-%cf%84%ce%b1%ce%be%ce%b9/">Νέος δίσκος: Νίκος Γιακουμάκης &#8211; «Ο Ταξιδιώτης»</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-18">18 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 719</div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b4%ce%b7%ce%bb%cf%8e%cf%83%cf%84%ce%b5-%cf%83%cf%85%ce%bc%ce%bc%ce%b5%cf%84%ce%bf%cf%87%ce%ae-%ce%b3%ce%b9%ce%b1-%cf%84%ce%b9%cf%82-%ce%bd%ce%ad%ce%b5%cf%82-%cf%83%cf%85%ce%bb%ce%bb%ce%bf%ce%b3/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/underoneira-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b4%ce%b7%ce%bb%cf%8e%cf%83%cf%84%ce%b5-%cf%83%cf%85%ce%bc%ce%bc%ce%b5%cf%84%ce%bf%cf%87%ce%ae-%ce%b3%ce%b9%ce%b1-%cf%84%ce%b9%cf%82-%ce%bd%ce%ad%ce%b5%cf%82-%cf%83%cf%85%ce%bb%ce%bb%ce%bf%ce%b3/">Δηλώστε συμμετοχή για τις νέες συλλογές Underground Όνειρα 6, 7 &#038; 8</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-17">17 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 688</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-11017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a title="Άρθρα" href="https://www.rockap.gr/category/%ce%ac%cf%81%ce%b8%cf%81%ce%b1/">Άρθρα</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">ΤΥΧΑΙΑ ΕΠΙΛΟΓΗ</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%ba%ce%b1%ce%bb%cf%8c-%cf%84%ce%b1%ce%be%ce%af%ce%b4%ce%b9-%ce%b1%ce%b3%ce%b1%cf%80%ce%b7%ce%bc%ce%ad%ce%bd%ce%bf-%ce%bc%ce%bf%cf%85-%ce%b4%ce%b9%ce%ac%cf%86%ce%b1%ce%bd%ce%bf-%ce%ba%cf%81%ce%af/"><img width="480" height="240" src="https://www.rockap.gr/wp-content/uploads/2016/09/Καταγραφή-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.rockap.gr/wp-content/uploads/2016/09/Καταγραφή-480x240.jpg 480w, https://www.rockap.gr/wp-content/uploads/2016/09/Καταγραφή-300x149.jpg 300w, https://www.rockap.gr/wp-content/uploads/2016/09/Καταγραφή-768x382.jpg 768w, https://www.rockap.gr/wp-content/uploads/2016/09/Καταγραφή-1024x509.jpg 1024w, https://www.rockap.gr/wp-content/uploads/2016/09/Καταγραφή.jpg 1200w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.rockap.gr/%ce%ba%ce%b1%ce%bb%cf%8c-%cf%84%ce%b1%ce%be%ce%af%ce%b4%ce%b9-%ce%b1%ce%b3%ce%b1%cf%80%ce%b7%ce%bc%ce%ad%ce%bd%ce%bf-%ce%bc%ce%bf%cf%85-%ce%b4%ce%b9%ce%ac%cf%86%ce%b1%ce%bd%ce%bf-%ce%ba%cf%81%ce%af/">Καλό ταξίδι αγαπημένο μου Διάφανο Κρίνο</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-09-04">4 Σεπτεμβρίου 2016</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/%ce%ac%cf%81%ce%b8%cf%81%ce%b1/" title="View all posts in Άρθρα">Άρθρα</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 14817</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">Πρόσφατες καταχωρήσεις</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-2-of/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/a4144936695_10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-2-of/">Ανέβασε την ένταση να το ζήσουμε! (Pt 2 of ?)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-29">29 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 877</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-1-of/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/volumerockap-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-1-of/">Ανέβασε την ένταση να το ζήσουμε! (Pt 1 of ?)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-19">19 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 977</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%bf%ce%b9-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%bf%ce%b9-%ce%ba%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%87%ce%b5%ce%b9%cf%81%cf%8c%cf%84%ce%b5%cf%81%ce%bf%ce%b9-%cf%84%ce%bf%cf%85-2017/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/Untitled-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%bf%ce%b9-%ce%ba%ce%b1%ce%bb%cf%8d%cf%84%ce%b5%cf%81%ce%bf%ce%b9-%ce%ba%ce%b1%ce%b9-%ce%bf%ce%b9-%cf%87%ce%b5%ce%b9%cf%81%cf%8c%cf%84%ce%b5%cf%81%ce%bf%ce%b9-%cf%84%ce%bf%cf%85-2017/">Οι καλύτεροι και οι χειρότεροι του 2017</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-01">1 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 924</div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-%cf%80%ce%b1%ce%bb%ce%b9%cf%8c-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-%cf%83%ce%b5-%ce%b2%ce%af%ce%bd%cf%84%ce%b5%ce%bf-%ce%ba%ce%bb%ce%b9%cf%80-%ce%b1%cf%80/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/12/23154707_1938974929694782_855028847527118659_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-%cf%80%ce%b1%ce%bb%ce%b9%cf%8c-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-%cf%83%ce%b5-%ce%b2%ce%af%ce%bd%cf%84%ce%b5%ce%bf-%ce%ba%ce%bb%ce%b9%cf%80-%ce%b1%cf%80/">Νέο – παλιό τραγούδι σε βίντεο κλιπ από τους Λευκή Συμφωνία</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-01">1 Δεκεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 782</div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b1-%cf%81%ce%b5-%ce%b3%ce%b9%ce%ac%ce%bd%ce%bd%ce%b7/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/09/aggelakaspavlidis-2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b1-%cf%81%ce%b5-%ce%b3%ce%b9%ce%ac%ce%bd%ce%bd%ce%b7/">Α ρε Γιάννη &#8230;</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-09-18">18 Σεπτεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 6499</div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b1%ce%b9%cf%83%cf%87%ce%bf%cf%83-%ce%b4%ce%b7%ce%bc%ce%bf%cf%83%ce%af%ce%b5%cf%85%cf%83%ce%b1%ce%bd-%cf%86%cf%89%cf%84%ce%bf%ce%b3%cf%81%ce%b1%cf%86%ce%af%ce%b1-%cf%84%ce%bf%cf%85-%cf%80%ce%b1/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/01/παυλος-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b1%ce%b9%cf%83%cf%87%ce%bf%cf%83-%ce%b4%ce%b7%ce%bc%ce%bf%cf%83%ce%af%ce%b5%cf%85%cf%83%ce%b1%ce%bd-%cf%86%cf%89%cf%84%ce%bf%ce%b3%cf%81%ce%b1%cf%86%ce%af%ce%b1-%cf%84%ce%bf%cf%85-%cf%80%ce%b1/">ΑΙΣΧΟΣ: Δημοσίευσαν φωτογραφία του Παύλου Σιδηρόπουλου στο φέρετρο</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-19">19 Ιανουαρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 36196</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-11018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a title="Δελτία ήχου" href="https://www.rockap.gr/category/%ce%b4%ce%b5%ce%bb%cf%84%ce%af%ce%b1-%ce%ae%cf%87%ce%bf%cf%85/">Δελτία ήχου</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">ΤΥΧΑΙΑ ΕΠΙΛΟΓΗ</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%bc%ce%b9%ce%ba%cf%81%ce%b5%cf%83-%ce%bc%ce%b5%cf%81%ce%b5%cf%83-live/"><img width="480" height="240" src="https://www.rockap.gr/wp-content/uploads/2017/01/Mikres-Meres-@-Ypogeio-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.rockap.gr/%ce%bc%ce%b9%ce%ba%cf%81%ce%b5%cf%83-%ce%bc%ce%b5%cf%81%ce%b5%cf%83-live/">ΜΙΚΡΕΣ ΜΕΡΕΣ LIVE!</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-08">8 Ιανουαρίου 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/%ce%b4%ce%b5%ce%bb%cf%84%ce%af%ce%b1-%ce%ae%cf%87%ce%bf%cf%85/" title="View all posts in Δελτία ήχου">Δελτία ήχου</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 699</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">Πρόσφατες καταχωρήσεις</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-ep-c-drain-no-plumbing-business/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/Εξώφυλλο-CD-No-Plumbing-Business-Ep-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-ep-c-drain-no-plumbing-business/">Νέο EP: C-DRAIN &#8211; *No Plumbing Business</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-09">9 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 80</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/POSTER-724x1024-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/">Αντώνης Δημητρίου and the Sugar (των Ενδελέχεια) οι Merry Treismas και οι Jessica&#8217;s Theme Band Live</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-07">7 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 440</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%84%ce%bf-%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%cf%8c-%ce%b4%cf%81%cf%8e%ce%bc%ce%b5%ce%bd%ce%bf-%cf%84%ce%bf%cf%85-%ce%b8-%ce%b3%ce%ba%ce%b1%cf%8a%cf%86%cf%8d%ce%bb%ce%bb%ce%b9%ce%b1-%cf%83%cf%84/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/Θανάσης-Γκαϊφύλλιας-Λία-Τζιαμπάζη-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%84%ce%bf-%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%cf%8c-%ce%b4%cf%81%cf%8e%ce%bc%ce%b5%ce%bd%ce%bf-%cf%84%ce%bf%cf%85-%ce%b8-%ce%b3%ce%ba%ce%b1%cf%8a%cf%86%cf%8d%ce%bb%ce%bb%ce%b9%ce%b1-%cf%83%cf%84/">Το μουσικό δρώμενο του Θ. Γκαϊφύλλια στο Μέγαρο Μουσικής Αθηνών (06/02/2018)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-01">1 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 157</div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/lucas-sideras-trio-feat-%ce%b3%ce%b9%ce%ac%ce%bd%ce%bd%ce%b7%cf%82-%ce%b4%cf%81%cf%8c%ce%bb%ce%b1%cf%80%ce%b1%cf%82-lazy-club/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/26994283_1510878845691848_2083148106354211856_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.rockap.gr/wp-content/uploads/2018/02/26994283_1510878845691848_2083148106354211856_n-80x60.jpg 80w, https://www.rockap.gr/wp-content/uploads/2018/02/26994283_1510878845691848_2083148106354211856_n-678x520.jpg 678w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/lucas-sideras-trio-feat-%ce%b3%ce%b9%ce%ac%ce%bd%ce%bd%ce%b7%cf%82-%ce%b4%cf%81%cf%8c%ce%bb%ce%b1%cf%80%ce%b1%cf%82-lazy-club/">Lucas Sideras Trio feat. Γιάννης Δρόλαπας @LAZY Club</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-01">1 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 157</div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/beggars-w-lazy-mans-load-adam-at-an-club/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/1779052_792294257508994_2789641483396291076_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/beggars-w-lazy-mans-load-adam-at-an-club/">Beggars w/ Lazy Man&#8217;s Load + Adam at An club!</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-31">31 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 121</div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/verbal-delirium-live-in-athens/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/IMG_6211-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/verbal-delirium-live-in-athens/">VERBAL DELIRIUM live in Athens</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-31">31 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 123</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-10713" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10713"><a title="Δισκοκριτικές" href="https://www.rockap.gr/category/%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ad%cf%82-%cf%80%ce%bf%cf%85-%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%ce%b1%ce%bc%ce%b5/">Βάλε να ακούσεις</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">ΤΥΧΑΙΑ ΕΠΙΛΟΓΗ</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b2%ce%b1%cf%81%cf%8c%ce%bd%ce%bf%cf%82-%cf%89/"><img width="450" height="240" src="https://www.rockap.gr/wp-content/uploads/2008/09/2901889025_bff9445fe5-450x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.rockap.gr/%ce%b2%ce%b1%cf%81%cf%8c%ce%bd%ce%bf%cf%82-%cf%89/">Βαρόνος Ω</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2008-09-30">30 Σεπτεμβρίου 2008</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ad%cf%82-%cf%80%ce%bf%cf%85-%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%ce%b1%ce%bc%ce%b5/%cf%80%ce%b1%cf%81%ce%bf%cf%85%cf%83%ce%b9%ce%ac%cf%83%ce%b5%ce%b9%cf%82-demo/" title="View all posts in Παρουσιάσεις Demo">Παρουσιάσεις Demo</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 372</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">Πρόσφατες καταχωρήσεις</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-3-of/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-3-of/">Ανέβασε την ένταση να το ζήσουμε! (Pt. 3 of ?)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-09">9 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 48</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-2-of/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/a4144936695_10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-2-of/">Ανέβασε την ένταση να το ζήσουμε! (Pt 2 of ?)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-29">29 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 877</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-1-of/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/volumerockap-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-1-of/">Ανέβασε την ένταση να το ζήσουμε! (Pt 1 of ?)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-19">19 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 977</div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%8c%cf%81%ce%b9%ce%bf-%cf%8c%cf%81%ce%b9%ce%bf/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/orio-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%8c%cf%81%ce%b9%ce%bf-%cf%8c%cf%81%ce%b9%ce%bf/">Όριο; &#8211; όριο;</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-12">12 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 657</div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/dimorfia-utopia/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/a3409201545_10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/dimorfia-utopia/">Dimorfia – Utopia</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-12">12 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 599</div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/puta-volcano-harmony-of-spheres/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/01/a1779579352_10-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/puta-volcano-harmony-of-spheres/">Puta Volcano &#8211; Harmony Of Spheres</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-01-10">10 Ιανουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 581</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-10714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10714"><a title="Συνεντεύξεις" href="https://www.rockap.gr/category/%cf%83%cf%85%ce%bd%ce%b5%ce%bd%cf%84%ce%b5%cf%8d%ce%be%ce%b5%ce%b9%cf%82/">Συνεντεύξεις</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">ΤΥΧΑΙΑ ΕΠΙΛΟΓΗ</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/fundracar-%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7/"><img width="480" height="240" src="https://www.rockap.gr/wp-content/uploads/2012/03/fundracar-1-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" srcset="https://www.rockap.gr/wp-content/uploads/2012/03/fundracar-1-480x240.jpg 480w, https://www.rockap.gr/wp-content/uploads/2012/03/fundracar-1-500x250.jpg 500w" sizes="(max-width: 480px) 100vw, 480px" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.rockap.gr/fundracar-%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7/">Fundracar</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2012-03-14">14 Μαρτίου 2012</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/%cf%83%cf%85%ce%bd%ce%b5%ce%bd%cf%84%ce%b5%cf%8d%ce%be%ce%b5%ce%b9%cf%82/" title="View all posts in Συνεντεύξεις">Συνεντεύξεις</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2337</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">Πρόσφατες καταχωρήσεις</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%b1%cf%8a%cf%82-%ce%b2%ce%ac%ce%b8%ce%b7-%ce%bc%ce%af%ce%b1-%ce%b5%ce%bb%ce%bb%ce%b7%ce%bd%ce%af%ce%b4%ce%b1-%cf%80%ce%bf%cf%85-%ce%b4%ce%b9%ce%b1%cf%80%cf%81%ce%b5%cf%80%ce%b5%ce%b9/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/10/22359468_779246925593698_1849448623_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.rockap.gr/wp-content/uploads/2017/10/22359468_779246925593698_1849448623_n-80x60.jpg 80w, https://www.rockap.gr/wp-content/uploads/2017/10/22359468_779246925593698_1849448623_n-600x451.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%b1%cf%8a%cf%82-%ce%b2%ce%ac%ce%b8%ce%b7-%ce%bc%ce%af%ce%b1-%ce%b5%ce%bb%ce%bb%ce%b7%ce%bd%ce%af%ce%b4%ce%b1-%cf%80%ce%bf%cf%85-%ce%b4%ce%b9%ce%b1%cf%80%cf%81%ce%b5%cf%80%ce%b5%ce%b9/">Αναϊς Βάθη: Μία Ελληνίδα που διαπρεπει στη Γαλλία.</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-09">9 Οκτωβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2464</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-project-renegade/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/09/19885980_1922916854663254_1670688125_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-project-renegade/">Συνέντευξη: Project Renegade</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-09-09">9 Σεπτεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 535</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-kosmogonia/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/09/DSC_0449-900-MIKRH-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-kosmogonia/">Συνέντευξη: KOSMOGONIA</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-09-02">2 Σεπτεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 692</div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-warship/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/08/warship-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-warship/">Συνέντευξη: WARSHIP</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-30">30 Αυγούστου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 697</div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-%ce%bc%ce%b5-%cf%84%ce%bf%cf%85%cf%82-dimorfia/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/08/IMG_3856-2-MIKRH-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-%ce%bc%ce%b5-%cf%84%ce%bf%cf%85%cf%82-dimorfia/">Συνέντευξη με τους DIMORFIA</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-27">27 Αυγούστου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1331</div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-jacks-full/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/06/19047063_1223624474450236_1626197399_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-jacks-full/">Συνέντευξη: JACKS FULL</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-06-25">25 Ιουνίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1065</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-10715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10715"><a title="Συγκροτήματα &#8211; Καλλιτέχνες" href="https://www.rockap.gr/category/%cf%83%cf%85%ce%b3%ce%ba%cf%81%ce%bf%cf%84%ce%ae%ce%bc%ce%b1%cf%84%ce%b1/">Συγκροτήματα &#8211; Καλλιτέχνες</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">ΤΥΧΑΙΑ ΕΠΙΛΟΓΗ</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%bd%ce%af%ce%ba%ce%bf%cf%82-%cf%80%ce%b1%cf%83%cf%87%ce%ac%ce%bb%ce%b7%cf%82/"><img width="480" height="240" src="https://www.rockap.gr/wp-content/uploads/2012/03/Nikos-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.rockap.gr/%ce%bd%ce%af%ce%ba%ce%bf%cf%82-%cf%80%ce%b1%cf%83%cf%87%ce%ac%ce%bb%ce%b7%cf%82/">Νίκος Πασχάλης</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2012-03-23">23 Μαρτίου 2012</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/%cf%83%cf%85%ce%b3%ce%ba%cf%81%ce%bf%cf%84%ce%ae%ce%bc%ce%b1%cf%84%ce%b1/" title="View all posts in Συγκροτήματα">Συγκροτήματα</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1009</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">Πρόσφατες καταχωρήσεις</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/the-curf/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/09/15181412_10154644461432348_2054187512654589440_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/the-curf/">The Curf</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-09-15">15 Σεπτεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1153</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b8%ce%ac%ce%bd%ce%bf%cf%82-%ce%b1%ce%bd%ce%b5%cf%83%cf%84%cf%8c%cf%80%ce%bf%cf%85%ce%bb%ce%bf%cf%82/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/09/14184355_1794484780795846_4096664066882035017_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b8%ce%ac%ce%bd%ce%bf%cf%82-%ce%b1%ce%bd%ce%b5%cf%83%cf%84%cf%8c%cf%80%ce%bf%cf%85%ce%bb%ce%bf%cf%82/">Θάνος Ανεστόπουλος</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-09-04">4 Σεπτεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2203</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/kosmogonia/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/09/DSC_0449-900-MIKRH-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/kosmogonia/">KOSMOGONIA</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-09-03">3 Σεπτεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1269</div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/dimorfia/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/08/DIMORFIA-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/dimorfia/">DIMORFIA</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-27">27 Αυγούστου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1684</div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/project-renegade/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/07/project-renegade-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/project-renegade/">Project Renegade</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-07-24">24 Ιουλίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1575</div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-homo-%cf%83%ce%ac%cf%80%ce%b9%ce%bf%ce%b9/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/05/18618703_1356358151123332_1101842395_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%83%cf%85%ce%bd%ce%ad%ce%bd%cf%84%ce%b5%cf%85%ce%be%ce%b7-homo-%cf%83%ce%ac%cf%80%ce%b9%ce%bf%ce%b9/">Συνέντευξη: Homo Σάπιοι</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-05-25">25 Μαΐου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1750</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-10717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10717"><a title="Live Reports" href="https://www.rockap.gr/category/live-reports/">Live Reports</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">ΤΥΧΑΙΑ ΕΠΙΛΟΓΗ</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b4%ce%b7%ce%bc%ce%ae%cf%84%cf%81%ce%b7%cf%82-%cf%80%ce%bf%cf%85%ce%bb%ce%b9%ce%ba%ce%ac%ce%ba%ce%bf%cf%82-live-%cf%83%cf%84%ce%b7%ce%bd-%ce%ba%ce%b1%ce%b2%ce%ac%ce%bb%ce%b1-2632013/"><img width="480" height="240" src="https://www.rockap.gr/wp-content/uploads/2013/04/381582_1510935495712110_1574929787_n-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.rockap.gr/%ce%b4%ce%b7%ce%bc%ce%ae%cf%84%cf%81%ce%b7%cf%82-%cf%80%ce%bf%cf%85%ce%bb%ce%b9%ce%ba%ce%ac%ce%ba%ce%bf%cf%82-live-%cf%83%cf%84%ce%b7%ce%bd-%ce%ba%ce%b1%ce%b2%ce%ac%ce%bb%ce%b1-2632013/">Δημήτρης Πουλικάκος live στην Καβάλα (26/3/2013)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2013-04-07">7 Απριλίου 2013</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/live-reports/" title="View all posts in Live Reports">Live Reports</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 842</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">Πρόσφατες καταχωρήσεις</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b4%ce%b9%ce%ac%cf%86%ce%b1%ce%bd%ce%b1-%ce%ba%cf%81%ce%af%ce%bd%ce%b1-live-fuzz-club-322018/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/27500261_2065671440343844_1224287916838841210_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b4%ce%b9%ce%ac%cf%86%ce%b1%ce%bd%ce%b1-%ce%ba%cf%81%ce%af%ce%bd%ce%b1-live-fuzz-club-322018/">Διάφανα Κρίνα LIVE @ Fuzz Club (3/2/2018)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-05">5 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1069</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b5%ce%af%ce%b4%ce%b1%ce%bc%ce%b5-%cf%84%ce%bf%cf%85%cf%82-%ce%bb%ce%b5%cf%85%ce%ba%ce%ae-%cf%83%cf%85%ce%bc%cf%86%cf%89%ce%bd%ce%af%ce%b1-live-9122017/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/12/ls2-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b5%ce%af%ce%b4%ce%b1%ce%bc%ce%b5-%cf%84%ce%bf%cf%85%cf%82-%ce%bb%ce%b5%cf%85%ce%ba%ce%ae-%cf%83%cf%85%ce%bc%cf%86%cf%89%ce%bd%ce%af%ce%b1-live-9122017/">Είδαμε τους Λευκή Συμφωνία live (9/12/2017)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-10">10 Δεκεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1912</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b4%ce%b1%ce%bc%ce%ac%ce%b6%ce%bf%ce%bd%cf%84%ce%b1%cf%82-%cf%84%ce%bf-%ce%bc%ce%b5%ce%b3%ce%ac%ce%bb%ce%bf-%ce%ba%cf%8d%ce%bc%ce%b1-%ce%ba%cf%81%ce%b9%cf%84%ce%b9%ce%ba/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/12/DSC_6011-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b4%ce%b1%ce%bc%ce%ac%ce%b6%ce%bf%ce%bd%cf%84%ce%b1%cf%82-%cf%84%ce%bf-%ce%bc%ce%b5%ce%b3%ce%ac%ce%bb%ce%bf-%ce%ba%cf%8d%ce%bc%ce%b1-%ce%ba%cf%81%ce%b9%cf%84%ce%b9%ce%ba/">Δαμάζοντας… «Το μεγάλο κύμα»  &#8211; Κριτική θεατρικής παράστασης με μουσική Razastarr</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-12-09">9 Δεκεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 338</div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/today-is-life-tomorrow-never-comes/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/11/DSC_5354j-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/today-is-life-tomorrow-never-comes/">TODAY IS LIFE &#8211; Tomorrow Never Comes</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-23">23 Νοεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 762</div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%85%cf%80%cf%8c%ce%b3%ce%b5%ce%b9%ce%b1-%cf%81%ce%b5%cf%8d%ce%bc%ce%b1%cf%84%ce%b1-%ce%ba%ce%af%cf%84%cf%81%ce%b9%ce%bd%ce%b1-%cf%80%ce%bf%ce%b4%ce%ae%ce%bb%ce%b1%cf%84%ce%b1-kollektiva-live-20/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/10/22711565_1509769942464012_1363910504_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://www.rockap.gr/wp-content/uploads/2017/10/22711565_1509769942464012_1363910504_n-80x60.jpg 80w, https://www.rockap.gr/wp-content/uploads/2017/10/22711565_1509769942464012_1363910504_n-300x225.jpg 300w, https://www.rockap.gr/wp-content/uploads/2017/10/22711565_1509769942464012_1363910504_n-768x576.jpg 768w, https://www.rockap.gr/wp-content/uploads/2017/10/22711565_1509769942464012_1363910504_n.jpg 960w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%85%cf%80%cf%8c%ce%b3%ce%b5%ce%b9%ce%b1-%cf%81%ce%b5%cf%8d%ce%bc%ce%b1%cf%84%ce%b1-%ce%ba%ce%af%cf%84%cf%81%ce%b9%ce%bd%ce%b1-%cf%80%ce%bf%ce%b4%ce%ae%ce%bb%ce%b1%cf%84%ce%b1-kollektiva-live-20/">Υπόγεια Ρεύματα, Κίτρινα Ποδήλατα, KollektivA live (20/10/2017)</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-10-26">26 Οκτωβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 871</div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%b8%ce%b1%ce%bb%ce%b1%cf%83%cf%83%ce%b9%ce%bd%cf%8c-rap-festival-%cf%83%cf%84%ce%b1-%ce%bd%ce%ad%ce%b1-%ce%bc%ce%bf%cf%85%ce%b4%ce%b1%ce%bd%ce%b9%ce%ac/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/08/DSC_8858-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%b8%ce%b1%ce%bb%ce%b1%cf%83%cf%83%ce%b9%ce%bd%cf%8c-rap-festival-%cf%83%cf%84%ce%b1-%ce%bd%ce%ad%ce%b1-%ce%bc%ce%bf%cf%85%ce%b4%ce%b1%ce%bd%ce%b9%ce%ac/">«Θαλασσινό» Rap Festival στα Νέα Μουδανιά</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-08-27">27 Αυγούστου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1351</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-28148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-28148"><a title="Διάφορα μουσικά" href="https://www.rockap.gr/category/%ce%b4%ce%b9%ce%ac%cf%86%ce%bf%cf%81%ce%b1/">Διάφορα μουσικά</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">ΤΥΧΑΙΑ ΕΠΙΛΟΓΗ</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/metal-%ce%bb%ce%b5%ce%b9%cf%84%ce%bf%cf%85%cf%81%ce%b3%ce%af%ce%b5%cf%82-%cf%83%ce%b5-%ce%b5%ce%ba%ce%ba%ce%bb%ce%b7%cf%83%ce%af%ce%b5%cf%82-%cf%84%ce%b7%cf%82-%cf%86%ce%b9%ce%bd%ce%bb%ce%b1%ce%bd/"><img width="298" height="240" src="https://www.rockap.gr/wp-content/uploads/2013/06/xbxb-298x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.rockap.gr/metal-%ce%bb%ce%b5%ce%b9%cf%84%ce%bf%cf%85%cf%81%ce%b3%ce%af%ce%b5%cf%82-%cf%83%ce%b5-%ce%b5%ce%ba%ce%ba%ce%bb%ce%b7%cf%83%ce%af%ce%b5%cf%82-%cf%84%ce%b7%cf%82-%cf%86%ce%b9%ce%bd%ce%bb%ce%b1%ce%bd/">Metal λειτουργίες σε εκκλησίες της Φινλανδίας!!!</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2013-06-08">8 Ιουνίου 2013</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/%ce%b4%ce%b9%ce%ac%cf%86%ce%bf%cf%81%ce%b1/" title="View all posts in Διάφορα">Διάφορα</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 375</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">Πρόσφατες καταχωρήσεις</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%84%ce%bf-%cf%81%ce%bf%ce%ba-%ce%ba%cf%85%ce%bb%ce%ac%ce%b5%ce%b9-%cf%83%cf%84%ce%b9%cf%82-%cf%86%ce%bb%ce%ad%ce%b2%ce%b5%cf%82-%cf%84%ce%bf%cf%85%cf%82/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/11/800px-Electric_guitar_477101105-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%84%ce%bf-%cf%81%ce%bf%ce%ba-%ce%ba%cf%85%ce%bb%ce%ac%ce%b5%ce%b9-%cf%83%cf%84%ce%b9%cf%82-%cf%86%ce%bb%ce%ad%ce%b2%ce%b5%cf%82-%cf%84%ce%bf%cf%85%cf%82/">Το ροκ κυλάει στις φλέβες τους</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-11-13">13 Νοεμβρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 279</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%83%ce%b5-%cf%84%ce%b9-%cf%87%cf%81%ce%b7%cf%83%ce%b9%ce%bc%ce%b5%cf%8d%ce%bf%cf%85%ce%bd-%ce%bf%ce%b9-%ce%b5%cf%80%ce%b1%ce%bd%ce%b5%ce%ba%ce%b4%cf%8c%cf%83%ce%b5%ce%b9%cf%82-%ce%b4%ce%af%cf%83/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/03/Screen_Shot_2016-05-16_at_10.26.26.png-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%83%ce%b5-%cf%84%ce%b9-%cf%87%cf%81%ce%b7%cf%83%ce%b9%ce%bc%ce%b5%cf%8d%ce%bf%cf%85%ce%bd-%ce%bf%ce%b9-%ce%b5%cf%80%ce%b1%ce%bd%ce%b5%ce%ba%ce%b4%cf%8c%cf%83%ce%b5%ce%b9%cf%82-%ce%b4%ce%af%cf%83/">Σε τι χρησιμεύουν οι επανεκδόσεις δίσκων βινυλίου;</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-03-05">5 Μαρτίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2779</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%cf%84%ce%b1-%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ac-%ce%b3%ce%bf%cf%8d%cf%83%cf%84%ce%b1-%ce%b5%ce%bd%cf%8c%cf%82-%cf%87%ce%af%cf%80%cf%83%cf%84%ce%b5%cf%81-%cf%83%cf%84%ce%b7%ce%bd-%cf%80%ce%ac/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/02/12032223_543968789083646_5881946209347435482_n-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%cf%84%ce%b1-%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ac-%ce%b3%ce%bf%cf%8d%cf%83%cf%84%ce%b1-%ce%b5%ce%bd%cf%8c%cf%82-%cf%87%ce%af%cf%80%cf%83%cf%84%ce%b5%cf%81-%cf%83%cf%84%ce%b7%ce%bd-%cf%80%ce%ac/">Τα μουσικά γούστα ενός Χίπστερ στην πάροδο του χρόνου</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-10">10 Φεβρουαρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 3919</div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-10721" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10721"><a title="Χρονοντούλαπο" href="https://www.rockap.gr/category/%cf%87%cf%81%ce%bf%ce%bd%cf%84%ce%bf%ce%bd%cf%84%ce%bf%cf%8d%ce%bb%ce%b1%cf%80%ce%bf/" data-cb-c="34" class="cb-c-l">Χρονοντούλαπο</a></li>
</ul></div></li>
<li id="menu-item-10716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10716"><a title="Συναυλίες του μήνα" href="https://www.rockap.gr/agenda/">Agenda</a></li>
<li id="menu-item-10720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10720"><a title="Downloads" href="https://www.rockap.gr/category/downloads/">Downloads</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">ΤΥΧΑΙΑ ΕΠΙΛΟΓΗ</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%ba%ce%b1%cf%84%ce%b5%ce%b2%ce%ac%cf%83%cf%84%ce%b5-%ce%b4%cf%89%cf%81%ce%b5%ce%b1%ce%bd-%ce%bd%ce%b5%ce%ba%cf%84%ce%ac%cf%81%ce%b9%ce%bf%cf%82-%ce%b8%ce%b5%ce%bf%ce%b4%cf%8e%cf%81%ce%bf%cf%85/"><img width="480" height="240" src="https://www.rockap.gr/wp-content/uploads/2014/02/01-EKSOFYLLO-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.rockap.gr/%ce%ba%ce%b1%cf%84%ce%b5%ce%b2%ce%ac%cf%83%cf%84%ce%b5-%ce%b4%cf%89%cf%81%ce%b5%ce%b1%ce%bd-%ce%bd%ce%b5%ce%ba%cf%84%ce%ac%cf%81%ce%b9%ce%bf%cf%82-%ce%b8%ce%b5%ce%bf%ce%b4%cf%8e%cf%81%ce%bf%cf%85/">Κατεβάστε ΔΩΡΕΑΝ: Νεκτάριος Θεοδώρου & Μόνο Γυμνό – Δεν είμαστε νούμερα ρε, είμαστε ανθρωποι</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-02-02">2 Φεβρουαρίου 2014</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/downloads/" title="View all posts in Downloads">Downloads</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1322</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">Πρόσφατες καταχωρήσεις</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%ba%ce%b1%cf%84%ce%b5%ce%b2%ce%ac%cf%83%cf%84%ce%b5-%ce%b4%cf%89%cf%81%ce%b5%ce%b1%ce%bd-%cf%84%ce%b7%ce%bd-%cf%83%cf%85%ce%bb%ce%bb%ce%bf%ce%b3%ce%ae-%cf%84%ce%b7%cf%82-unknown-sound-%ce%b5/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/06/Εξωφυλλο-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%ba%ce%b1%cf%84%ce%b5%ce%b2%ce%ac%cf%83%cf%84%ce%b5-%ce%b4%cf%89%cf%81%ce%b5%ce%b1%ce%bd-%cf%84%ce%b7%ce%bd-%cf%83%cf%85%ce%bb%ce%bb%ce%bf%ce%b3%ce%ae-%cf%84%ce%b7%cf%82-unknown-sound-%ce%b5/">Κατεβάστε ΔΩΡΕΑΝ την συλλογή της Unknown sound &#8211; Ελληνική ΡΟΚ Σκηνή</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-06-29">29 Ιουνίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 3868</div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%ba%ce%b1%cf%84%ce%b5%ce%b2%ce%ac%cf%83%cf%84%ce%b5-%ce%b4%cf%89%cf%81%ce%b5%ce%b1%ce%bd-cameres-%ce%bf%ce%b9-%ce%b1%ce%bd%ce%b1%ce%bc%ce%bd%ce%ae%cf%83%ce%b5%ce%b9%cf%82-%cf%80%ce%ac/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/04/Cameres-cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%ba%ce%b1%cf%84%ce%b5%ce%b2%ce%ac%cf%83%cf%84%ce%b5-%ce%b4%cf%89%cf%81%ce%b5%ce%b1%ce%bd-cameres-%ce%bf%ce%b9-%ce%b1%ce%bd%ce%b1%ce%bc%ce%bd%ce%ae%cf%83%ce%b5%ce%b9%cf%82-%cf%80%ce%ac/">Κατεβάστε ΔΩΡΕΑΝ: Cameres – Οι αναμνήσεις πάντα καίνε</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-04-20">20 Απριλίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2390</div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%ba%ce%b1%cf%84%ce%b5%ce%b2%ce%ac%cf%83%cf%84%ce%b5-%ce%b4%cf%89%cf%81%ce%b5%ce%b1%ce%bd-%cf%84%ce%bf%ce%bd-%ce%bd%ce%ad%ce%bf-%ce%b4%ce%af%cf%83%ce%ba%ce%bf-%cf%84%cf%89%ce%bd-%ce%bc%ce%bf%ce%bd/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/02/ΕΞΩΦΥΛΛΟ-ΔΙΣΚΟΥ-INTERNET-SIZE-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%ba%ce%b1%cf%84%ce%b5%ce%b2%ce%ac%cf%83%cf%84%ce%b5-%ce%b4%cf%89%cf%81%ce%b5%ce%b1%ce%bd-%cf%84%ce%bf%ce%bd-%ce%bd%ce%ad%ce%bf-%ce%b4%ce%af%cf%83%ce%ba%ce%bf-%cf%84%cf%89%ce%bd-%ce%bc%ce%bf%ce%bd/">Κατεβάστε ΔΩΡΕΑΝ τον νέο δίσκο των ΜΟΝΟ ΓΥΜΝΟ &#8211; Η αγάπη είναι τραγούδι</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-04">4 Φεβρουαρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2166</div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/underground-%cf%8c%ce%bd%ce%b5%ce%b9%cf%81%ce%b1-5-%ce%bc%ce%b9%ce%b1-%cf%83%cf%85%ce%bb%ce%bb%ce%bf%ce%b3%ce%ae-%ce%bc%ce%b5-31-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9%ce%b1-%ce%b3%ce%b9/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2016/11/underground-oneira-1-80x60.png" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/underground-%cf%8c%ce%bd%ce%b5%ce%b9%cf%81%ce%b1-5-%ce%bc%ce%b9%ce%b1-%cf%83%cf%85%ce%bb%ce%bb%ce%bf%ce%b3%ce%ae-%ce%bc%ce%b5-31-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9%ce%b1-%ce%b3%ce%b9/">Underground Όνειρα 5 &#8211; Μια συλλογή με 31 τραγούδια για ΔΩΡΕΑΝ κατέβασμα!</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-11-22">22 Νοεμβρίου 2016</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 26441</div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%ba%ce%b1%cf%84%ce%b5%ce%b2%ce%ac%cf%83%cf%84%ce%b5-%ce%b4%cf%89%cf%81%ce%b5%ce%b1%ce%bd-cameres-%ce%b8%ce%b1-%ce%b5%ce%af%ce%bc%ce%b1%ce%b9-%ce%b5%ce%ba%ce%b5%ce%af/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2014/06/Cover-Cameres-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%ba%ce%b1%cf%84%ce%b5%ce%b2%ce%ac%cf%83%cf%84%ce%b5-%ce%b4%cf%89%cf%81%ce%b5%ce%b1%ce%bd-cameres-%ce%b8%ce%b1-%ce%b5%ce%af%ce%bc%ce%b1%ce%b9-%ce%b5%ce%ba%ce%b5%ce%af/">Κατεβάστε ΔΩΡΕΑΝ: Cameres &#8211; Θα είμαι εκεί</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-06-01">1 Ιουνίου 2014</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1192</div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/underground-%cf%8c%ce%bd%ce%b5%ce%b9%cf%81%ce%b1-4-%ce%b5%ce%bb%ce%bb%ce%b7%ce%bd%ce%b9%ce%ba%ce%ae-rock-%cf%83%ce%ba%ce%b7%ce%bd%ce%ae-2014/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2014/02/1-Cover-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/underground-%cf%8c%ce%bd%ce%b5%ce%b9%cf%81%ce%b1-4-%ce%b5%ce%bb%ce%bb%ce%b7%ce%bd%ce%b9%ce%ba%ce%ae-rock-%cf%83%ce%ba%ce%b7%ce%bd%ce%ae-2014/">Underground Όνειρα 4 – Ελληνική Rock Σκηνή 2014</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2014-02-08">8 Φεβρουαρίου 2014</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2498</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-37876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37876"><a title="Ο κόσμος του βιβλίου" href="https://www.rockap.gr/category/books/">Βιβλία</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">ΤΥΧΑΙΑ ΕΠΙΛΟΓΗ</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%ba%cf%81%ce%ac%cf%84%ce%b1-%cf%84%ce%bf-%cf%83%cf%8c%ce%bf%cf%85-%ce%b8%ce%b5%ce%bf%ce%b4%cf%8c%cf%83%ce%b7%cf%82-%ce%bc%ce%af%cf%87%ce%bf%cf%82/"><img width="480" height="240" src="https://www.rockap.gr/wp-content/uploads/2017/02/popaganda_krata_to_show_2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://www.rockap.gr/%ce%ba%cf%81%ce%ac%cf%84%ce%b1-%cf%84%ce%bf-%cf%83%cf%8c%ce%bf%cf%85-%ce%b8%ce%b5%ce%bf%ce%b4%cf%8c%cf%83%ce%b7%cf%82-%ce%bc%ce%af%cf%87%ce%bf%cf%82/">Κράτα το σόου! – Θεοδόσης Μίχος</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-02-20">20 Φεβρουαρίου 2017</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/books/" title="View all posts in Βιβλία">Βιβλία</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1608</div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#b7042c;">Πρόσφατες καταχωρήσεις</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%ad%ce%bd%ce%b1-%ce%b4%cf%81%ce%ac%ce%bc%ce%b9-%ce%b4%cf%8d%ce%bd%ce%b1%ce%bc%ce%b7%cf%82-%cf%84%ce%b6%ce%b9%cf%84%ce%b6%ce%b9%ce%ba%ce%ac%ce%ba%ce%b7%cf%82-%ce%b5%ce%bb-%ce%b3%ce%b5%cf%8e%cf%81/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2016/12/d1ed2bf3d11f7e7a6f189af32a153713_XL-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://www.rockap.gr/%ce%ad%ce%bd%ce%b1-%ce%b4%cf%81%ce%ac%ce%bc%ce%b9-%ce%b4%cf%8d%ce%bd%ce%b1%ce%bc%ce%b7%cf%82-%cf%84%ce%b6%ce%b9%cf%84%ce%b6%ce%b9%ce%ba%ce%ac%ce%ba%ce%b7%cf%82-%ce%b5%ce%bb-%ce%b3%ce%b5%cf%8e%cf%81/">Ένα δράμι δύναμης &#8211; Τζιτζικάκης Ελ. Γεώργιος</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-12-13">13 Δεκεμβρίου 2016</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 2069</div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-37872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37872"><a href="https://www.rockap.gr/contact/">Επικοινωνία</a></li>
<li id="menu-item-39832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.rockap.gr/shop/">Shop</a></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    <div class="cb-breaking-news cb-font-header"><span>Διαβάστε επίσης ... <i class="fa fa-long-arrow-right"></i></span><ul id="cb-ticker"><li><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-ep-c-drain-no-plumbing-business/" title="Νέο EP: C-DRAIN - *No Plumbing Business">Νέο EP: C-DRAIN - *No Plumbing Business</a></li><li><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-3-of/" title="Ανέβασε την ένταση να το ζήσουμε! (Pt. 3 of ?)">Ανέβασε την ένταση να το ζήσουμε! (Pt. 3 of ?)</a></li><li><a href="https://www.rockap.gr/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/" title="Αντώνης Δημητρίου and the Sugar (των Ενδελέχεια) οι Merry Treismas και οι Jessica's Theme Band Live">Αντώνης Δημητρίου and the Sugar (των Ενδελέχεια) οι Merry Treismas και οι Jessica's Theme Band Live</a></li><li><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-video-clip-%ce%ac%ce%bb%ce%b5%ce%be-%ce%ba%ce%b1%ce%b2%ce%b2%ce%b1%ce%b4%ce%af%ce%b1%cf%82-%ce%b1bnormal/" title="Νέο τραγούδι & video clip: Άλεξ Καββαδίας - Αbnormal">Νέο τραγούδι & video clip: Άλεξ Καββαδίας - Αbnormal</a></li><li><a href="https://www.rockap.gr/%ce%b4%ce%b9%ce%ac%cf%86%ce%b1%ce%bd%ce%b1-%ce%ba%cf%81%ce%af%ce%bd%ce%b1-live-fuzz-club-322018/" title="Διάφανα Κρίνα LIVE @ Fuzz Club (3/2/2018)">Διάφανα Κρίνα LIVE @ Fuzz Club (3/2/2018)</a></li><li><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-%ce%b2%ce%af%ce%bd%cf%84%ce%b5%ce%bf-%cf%80%ce%b1%cf%8d%ce%bb%ce%bf%cf%82-%cf%81%ce%b5%ce%bc%cf%80%ce%ae%cf%82-%ce%b2%ce%ac%ce%bb%ce%b5-%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ae/" title="Νέο βίντεο: Παύλος Ρεμπής - Βάλε μουσική (making of)">Νέο βίντεο: Παύλος Ρεμπής - Βάλε μουσική (making of)</a></li><li><a href="https://www.rockap.gr/secret-illusion-%ce%bd%ce%ad%ce%bf-lyric-video-%ce%b3%ce%b9%ce%b1-%cf%84%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-hope-is-lost/" title="SECRET ILLUSION - Νέο lyric video για το τραγούδι “Hope is Lost”!">SECRET ILLUSION - Νέο lyric video για το τραγούδι “Hope is Lost”!</a></li><li><a href="https://www.rockap.gr/%cf%84%ce%bf-%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%cf%8c-%ce%b4%cf%81%cf%8e%ce%bc%ce%b5%ce%bd%ce%bf-%cf%84%ce%bf%cf%85-%ce%b8-%ce%b3%ce%ba%ce%b1%cf%8a%cf%86%cf%8d%ce%bb%ce%bb%ce%b9%ce%b1-%cf%83%cf%84/" title="Το μουσικό δρώμενο του Θ. Γκαϊφύλλια στο Μέγαρο Μουσικής Αθηνών (06/02/2018)">Το μουσικό δρώμενο του Θ. Γκαϊφύλλια στο Μέγαρο Μουσικής Αθηνών (06/02/2018)</a></li><li><a href="https://www.rockap.gr/lucas-sideras-trio-feat-%ce%b3%ce%b9%ce%ac%ce%bd%ce%bd%ce%b7%cf%82-%ce%b4%cf%81%cf%8c%ce%bb%ce%b1%cf%80%ce%b1%cf%82-lazy-club/" title="Lucas Sideras Trio feat. Γιάννης Δρόλαπας @LAZY Club">Lucas Sideras Trio feat. Γιάννης Δρόλαπας @LAZY Club</a></li><li><a href="https://www.rockap.gr/beggars-w-lazy-mans-load-adam-at-an-club/" title="Beggars w/ Lazy Man's Load + Adam at An club!">Beggars w/ Lazy Man's Load + Adam at An club!</a></li></ul></div></div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://www.rockap.gr">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.rockap.gr/category/%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ad%cf%82-%cf%80%ce%bf%cf%85-%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%ce%b1%ce%bc%ce%b5/" title="View all posts in Βάλε να ακούσεις" itemprop="url"><span itemprop="title">Βάλε να ακούσεις</span></a></div></div>


            <div id="cb-content" class="wrap clearfix">



                
    <meta itemprop="datePublished" content="2018-02-09T12:06:50+00:00">
    <meta itemprop="dateModified" content="2018-02-09T12:06:50+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-3-of/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Rockap.gr">
        <meta itemprop="url" content="https://www.rockap.gr/wp-content/uploads/2016/07/logorockap-copy-1.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://www.rockap.gr/wp-content/uploads/2016/07/logorockap-copy-1.png">
        </span>
    </span>

    <meta itemprop="headline " content="Ανέβασε την ένταση να το ζήσουμε! (Pt. 3 of ?)">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath.jpg">
        <meta itemprop="width" content="1400">
        <meta itemprop="height" content="1400">
    </span>




				<div id="main" class="cb-main clearfix">



						<article id="post-40225" class="clearfix post-40225 post type-post status-publish format-standard has-post-thumbnail hentry category-38 category--album tag-rusty-bonez tag-wrath">



                          <header id="cb-standard-featured"><div class="cb-mask"><img width="1400" height="1400" src="https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="" srcset="https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath.jpg 1400w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-150x150.jpg 150w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-300x300.jpg 300w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-768x768.jpg 768w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-1024x1024.jpg 1024w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-180x180.jpg 180w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-600x600.jpg 600w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-125x125.jpg 125w" sizes="(max-width: 1400px) 100vw, 1400px" /></div><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Ανέβασε την ένταση να το ζήσουμε! (Pt. 3 of ?)</h1><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-09">9 Φεβρουαρίου 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://www.rockap.gr/category/%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ad%cf%82-%cf%80%ce%bf%cf%85-%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%ce%b1%ce%bc%ce%b5/" title="View all posts in Βάλε να ακούσεις">Βάλε να ακούσεις</a>,  <a href="https://www.rockap.gr/category/%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ad%cf%82-%cf%80%ce%bf%cf%85-%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%ce%b1%ce%bc%ce%b5/%cf%80%ce%b1%cf%81%ce%bf%cf%85%cf%83%ce%b9%ce%ac%cf%83%ce%b5%ce%b9%cf%82-album/" title="View all posts in Παρουσιάσεις album">Παρουσιάσεις album</a></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 49</div></div></div></header>


							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">
                            
                            
                            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                            <!-- rockap300x250katwtitlos -->
                            <ins class="adsbygoogle"
                                 style="display:block"
                                 data-ad-client="ca-pub-8547817293627380"
                                 data-ad-slot="9713349170"
                                 data-ad-format="auto"></ins>
                            <script>
                            (adsbygoogle = window.adsbygoogle || []).push({});
                            </script>



								<p>Έκανα πρόσφατα μια βουτιά με το κεφάλι επάνω σε έναν τοίχο! Χτύπησα άγρια με το παρελθόν και θυμήθηκα! Θυμήθηκα πως κάποτε (μιλάμε για τότε που το χαρτί δεν ήτανε μονάχα σε ρολό τουαλέτας αλλά κυκλοφορούσαν και μουσικά περιοδικά) άκουγα ώρες μουσική και έγραφα για εκείνη, έγραφα μαζί της, για εμένα, για όσους γουστάρανε να ακούνε! Εντάξει! Ανοιγόκλεισα τα μάτια μετά τη βουτιά στον τοίχο και κατάλαβα πως κάπου έχασα 18 με 20 χρόνια. Πολλά; Αναστήθηκα, οπότε ξύπνα κι εσύ γιατί σου έχω λίστα ηχητικέ μου αναγνώστη!</p>
<p>Ξεκαθαρίζω: Δεν είμαι κριτικός, είμαι απλός ακροατής. Όσα γράφω δεν ήρθαν συστημένα από εταιρίες, προήλθαν από την αγάπη στο αντικείμενο και κυρίως σε παιδιά που γουστάρουν να το κρατήσουν ζωντανό και να το πάνε ένα βήμα παραπέρα. Στο άρθρο θα βρεις μόνο ελληνικές μπάντες (με ελληνικό και αγγλόφωνο στίχο) αλλά δε γνωρίζω κανένα από τα παιδιά. Επίσης, οι δίσκοι δεν είναι όλοι του 2018, οπότε σε όποιον δεν αρέσει αυτό, ας κόψει λάσπη νωρίς! Αν μείνεις, να θυμάσαι πως το Ροκ και η μουσική εν γένει είναι ένα λιβάδι όπου όλα φυτρώνουν για να ανθίσουν, άρα <em>μπορούν</em> και –ναι!– <em>αλλάζουν</em> θέση, κουβαλώντας ως σταθερά τους μία: την αλήθεια!</p>
<p><strong><em>Φύγαμε για το </em></strong><strong><em>Part 3 </em></strong><strong><em>of ?</em></strong></p>
<p><strong><em> </em></strong></p>
<p><strong><img class="alignleft  wp-image-40226" src="https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath.jpg" alt="" width="250" height="250" srcset="https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath.jpg 1400w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-150x150.jpg 150w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-300x300.jpg 300w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-768x768.jpg 768w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-1024x1024.jpg 1024w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-180x180.jpg 180w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-600x600.jpg 600w, https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-125x125.jpg 125w" sizes="(max-width: 250px) 100vw, 250px" />Rusty</strong> <strong>Bonez</strong></p>
<p><strong>Δίσκος: </strong><strong>Wrath</strong><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-8547817293627380"
     data-ad-slot="6936962888"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
Νάτα μας! Ντεμπούτο άλμπουμ όπως βλέπω για την ομάδα και καλά ξεκινήσαμε με το καλημέρα σας!</p>
<p>Όμορφος, μελωδικός, blues-οπυρηνικός ήχος στην εισαγωγή του δίσκου με το «Ball &#8216;n&#8217; Chain» και το χαμόγελο να ανοίγει. Συνεχίζουμε στο αργόσυρτο «Wrath» που σε βουτάει από τα μούτρα και τα βλέπω τα κόκαλα να βγαίνουν από τους τάφους με τη γροθιά προτεταμένη. Έρχεται η πρώτη επαφή με την indeed rusty φωνάρα του front man να σου δώσει ένα pure boner track (if I may!) που ανεβάζει ταχύτητα στη μέση και σηκώνει υπέροχη riff-όσκονη. «Broken Mold» εν συνεχεία και clean heavy μαεστρία το κομμάτι, απαραιτήτως να παίξει over &#8216;n&#8217; over again στα συστήματα (guys εδώ με στείλατε ταξίδι πίσω σε εποχές Grip Inc. Τhanx 4 that!). «Scream Of Souls» το επόμενο για να με καλμάρει όσο πρέπει μια power ballad σε american reality (on the beach δικέ μου, on the beach!) «King Of The Road» το επόμενο και&#8230; εντάξει, είναι hidden αλλά κάπου εκεί μέσα στα ξεραμένα φλεβίδια των σκουριασμένων οστών σας ζει ένα χαμένο μέλος των Pantera που θέλει τόσο πολύ να ουρλιάξει (&#8216;n&#8217; I like it!). «Nameless Hero» το επόμενο και θα σας πληγώσω λίγο εδώ, too mainstream για ένα τόσο pure δισκάκι και για τις χαμηλές του είναι που δε με τρέλανε το track (too dusty but not rusty). «Goldman Shagged» με το λογοπαίγνιο να βγάζει ήδη γλώσσα και μόλις ξεκινάει το κομμάτι καταλαβαίνω τον λόγο, speedish hard rock αλλά και punk rooted το κομμάτι. Εκπληξάρα στα ώτα το επόμενο «Stoned Skin» με την bass-εριά να γλύφει νεύρο πάνω από το κόκαλο και να μη χάνεται στην πορεία του κομματιού αλλά να είναι ευδιάκριτη και διάχυτη (thank you Toutatis!). «Burn The Sun» το προτελευταίο και με βρίσκω να επιστρέφω τη βελονίτσα (sic) στο start καθώς τα κύμβαλα δίνουν ρέστα και το bass bind δέσιμο με τις αρμονίες στα riff-οσκαλοπατήματα της τάστας προσφέρει ένα άριστα ηχητικά αποτέλεσμα. Γεύση απαραίτητη για όλα τα live το κομμάτι. Ο δίσκος κλείνει με το «Grub» που southern-ίζει και αφήνει όμορφη γεύση σαν άξια μεταλλική κοκαλόσουπα (in a good way πάντα!).</p>
<p>Το sum up, πάνω από μισάωρη heavy ηχητική εμπειρία και το σημαντικό είναι ένα: repeat σε εποχές που χρόνο για repeat δεν έχεις (και αυτό από μόνο του λέει πολλά!). Δε γνωρίζω το background των παιδιών με άλλες μπάντες (και για να είμαι ειλικρινής ποτέ δε με απασχόλησε αυτό γιατί ακούσαμε και κάτι μούμιες να γεννάνε τέρατα, γνέθοντας τα παλιά τους γένια που είπαμε enough!). Τα παιδιά δεν πέθαναν και αναστήθηκαν, τώρα γεννήθηκαν και αν συνεχίσουν έτσι, με το ταλέντο να βαράει κρόταλα μεταξύ κοκάλων και τη μουσική να συμπορεύεται την όρεξή των μαστόρων όπως σε ετούτο το δισκάκι, τότε θα δούμε πολλά. Ηχητικέ μου αναγνώστη, pure hard-heavy rock ήχος, american old school και για συνοδευτικό, μελωδίες σε ένα pinch easy punk/metal που δε θα αφήσουν ανικανοποίητους τους ηχητικούς σου ουρανίσκους. Περιμένουμε next step και τα δέοντα σε κάνα live σας.</p>
<p>Για περισσότερα σκουριασμένα οστά, στηρίξτε τα παιδιά παρακάτω:</p>
<p><a href="https://www.facebook.com/RustyBonez/" target="_blank" rel="noopener">https://www.facebook.com/RustyBonez/</a><br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-8547817293627380"
     data-ad-slot="6936962888"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
&nbsp;</p>
<p><strong>Γεώργιος Ελ. Τζιτζικάκης</strong></p>
<p><strong>FB: </strong><a href="https://www.facebook.com/georgios.tzitzikakis1" target="_blank" rel="noopener"><strong>https://</strong><strong>www.</strong><strong>facebook.</strong><strong>com/</strong><strong>georgios.</strong><strong>tzitzikakis1</strong></a></p>
<p><strong>FB page: <a href="https://www.facebook.com/tzitzikakis.books/" target="_blank" rel="noopener">https://www.facebook.com/tzitzikakis.books/</a></strong></p>
<p><img class="alignleft  wp-image-40133" src="https://www.rockap.gr/wp-content/uploads/2018/01/1β.jpg" alt="" width="233" height="352" srcset="https://www.rockap.gr/wp-content/uploads/2018/01/1β.jpg 2205w, https://www.rockap.gr/wp-content/uploads/2018/01/1β-199x300.jpg 199w, https://www.rockap.gr/wp-content/uploads/2018/01/1β-768x1159.jpg 768w, https://www.rockap.gr/wp-content/uploads/2018/01/1β-678x1024.jpg 678w" sizes="(max-width: 233px) 100vw, 233px" /></p>



							</section> <!-- end article section -->
							<div align="center"><div class="cb-post-large cb-post-footer-block clearfix"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-8547817293627380"
     data-ad-slot="6936962888"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>




							<footer class="article-footer">

								<p class="cb-tags"> <a href="https://www.rockap.gr/tag/rusty-bonez/" rel="tag">Rusty Bonez</a><a href="https://www.rockap.gr/tag/wrath/" rel="tag">Wrath</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside cb-social-box clearfix"><div class="cb-title-subtle">ΜΟΙΡΑΣΟΥ ΤΟ:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/el/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-3-of/"  data-layout="box_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-3-of/" data-layout="box_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="vertical">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://www.rockap.gr/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/"><i class="fa fa-long-arrow-left"></i></a><a href="https://www.rockap.gr/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/" rel="prev">Αντώνης Δημητρίου and the Sugar (των Ενδελέχεια) οι Merry Treismas και οι Jessica&#8217;s Theme Band Live</a></div><div id="cb-next-link"><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-ep-c-drain-no-plumbing-business/"><i class="fa fa-long-arrow-right"></i></a><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-ep-c-drain-no-plumbing-business/" rel="next">Νέο EP: C-DRAIN &#8211; *No Plumbing Business</a></div></div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">ΣΧΕΤΙΚΑ ΑΡΘΡΑ</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/sad-malmort-split/"><img width="360" height="240" src="https://www.rockap.gr/wp-content/uploads/2011/12/6565184939_74e9020b84-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.rockap.gr/sad-malmort-split/">Sad &#038; Malmort &#8211; Split</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2011-12-24">24 Δεκεμβρίου 2011</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 329</div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/psychorepaths-your-entropia-has-arrived-promo/"><img width="236" height="240" src="https://www.rockap.gr/wp-content/uploads/2011/03/5531855691_1671bb92dc_m-236x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.rockap.gr/psychorepaths-your-entropia-has-arrived-promo/">Psychorepaths &#8211; Your Entropia Has Arrived</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2011-03-16">16 Μαρτίου 2011</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 298</div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/aenaonsatanochio-a-parallel-zoetrope-split-cd-2010/"><img width="360" height="240" src="https://www.rockap.gr/wp-content/uploads/2010/09/4994310126_a3c3656cda-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.rockap.gr/aenaonsatanochio-a-parallel-zoetrope-split-cd-2010/">Aenaon/Satanochio &#8211; A parallel Zoetrope (Split 7&#8243; 2010)</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2010-09-16">16 Σεπτεμβρίου 2010</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 250</div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#b7042c;"><a href="https://www.rockap.gr/%ce%ac%ce%b2%ce%b1%ce%bd%cf%84%ce%b1%cf%81-%cf%83%cf%85%ce%bb%ce%bb%ce%bf%ce%b3%ce%ae/"><img width="360" height="240" src="https://www.rockap.gr/wp-content/uploads/2009/01/3235279794_795ce5a72b-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://www.rockap.gr/%ce%ac%ce%b2%ce%b1%ce%bd%cf%84%ce%b1%cf%81-%cf%83%cf%85%ce%bb%ce%bb%ce%bf%ce%b3%ce%ae/">Άβανταρ &#8211; Συλλογή</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2009-01-29">29 Ιανουαρίου 2009</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 267</div></div>                                </div>
                            </li>
</ul></div>


							</footer> <!-- end article footer -->



							


						</article> <!-- end article -->



					


					


				</div> <!-- end #main -->



				<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div id="custom_html-7" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-8547817293627380"
     data-ad-slot="6936962888"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="text-21" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Στηριξτε μας</h3>			<div class="textwidget">Κάνε μια δωρεά στο rockap.gr και βοήθησέ μας να συνεχίσουμε ακόμα πιο δυναμικά το έργο μας.

Ευχαριστούμε!

<center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="WEKSNBC3Y9LF8">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
<center>
</div>
		</div><div id="ai1ec_agenda_widget-2" class="cb-sidebar-widget widget_ai1ec_agenda_widget">
	<h3 class="cb-sidebar-widget-title">Προσεχείς συναυλίες</h3>
<div class="timely ai1ec-agenda-widget-view">
<div class="clearfix">

			<div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view" href="https://www.rockap.gr/agenda/action~oneday/exact_date~17-2-2018/">
						<div class="ai1ec-month">Φεβ</div>
						<div class="ai1ec-day">17</div>
						<div class="ai1ec-weekday">Σα</div>
											</a><!--/.ai1ec-date-title-->
					<div class="ai1ec-date-events">
																																		<div class="ai1ec-event
									ai1ec-event-id-40183									ai1ec-event-instance-id-2417									">

									<a href="https://www.rockap.gr/ai1ec_event/beggars-w-lazy-mans-load-adam-at-an-club/?instance_id=2417"
										class="ai1ec-popup-trigger">
																					<span class="ai1ec-event-time">
												9:00 μμ											</span>
																				<span class="ai1ec-event-title">
											Beggars w/ Lazy Man&#8217;s Load + Adam at An club!																					</span>

									</a><!--/.ai1ec-popup-trigger-->
									<div class="ai1ec-popup hide">
										
										<span class="ai1ec-popup-title popover-title">
											<a href="https://www.rockap.gr/ai1ec_event/beggars-w-lazy-mans-load-adam-at-an-club/?instance_id=2417">
																									Beggars w/ Lazy Man&#8217;s Load + Ada&#8230;</a>
																																</span><!--/.span.ai1ec-popup-title-->
										
										<div class="ai1ec-event-time">Φεβ 17 @ 9:00 μμ</div>

																				<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><a href="https://www.rockap.gr/ai1ec_event/beggars-w-lazy-mans-load-adam-at-an-club/?instance_id=2417"><img src="https://www.rockap.gr/wp-content/uploads/2018/01/1779052_792294257508994_2789641483396291076_n-300x198.jpg" alt="Beggars w/ Lazy Man&#039;s Load + Adam at An club!" width="300" height="198" /></a></div>
																					<div class="ai1ec-popup-excerpt">ΣΑΒΒΑΤΟ 17 ΦΕΒΡΟΥΑΡΙΟΥ To παλιομοδίτικο power trio των BEGGARS​, που τα τελευταία χρόνια έχει καταφέρει να ανακινήσει τα μουσικά νερά της χώρα μας, επιστρέφει στο [...]</div>
																			</div><!-- .ai1ec-popup -->

								</div>
																		</div>
				</div><!--/.ai1ec-date-->
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view" href="https://www.rockap.gr/agenda/action~oneday/exact_date~24-2-2018/">
						<div class="ai1ec-month">Φεβ</div>
						<div class="ai1ec-day">24</div>
						<div class="ai1ec-weekday">Σα</div>
											</a><!--/.ai1ec-date-title-->
					<div class="ai1ec-date-events">
																																		<div class="ai1ec-event
									ai1ec-event-id-40221									ai1ec-event-instance-id-2422									">

									<a href="https://www.rockap.gr/ai1ec_event/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/?instance_id=2422"
										class="ai1ec-popup-trigger">
																					<span class="ai1ec-event-time">
												8:00 μμ											</span>
																				<span class="ai1ec-event-title">
											Αντώνης Δημητρίου and the Sugar (των Ενδελέχεια) οι Merry Treismas και οι Jessica&#8217;s Theme Band Live																					</span>

									</a><!--/.ai1ec-popup-trigger-->
									<div class="ai1ec-popup hide">
										
										<span class="ai1ec-popup-title popover-title">
											<a href="https://www.rockap.gr/ai1ec_event/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/?instance_id=2422">
																									Αντώνης Δημητρίου and the Sugar &#8230;</a>
																																</span><!--/.span.ai1ec-popup-title-->
										
										<div class="ai1ec-event-time">Φεβ 24 @ 8:00 μμ</div>

																				<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><a href="https://www.rockap.gr/ai1ec_event/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/?instance_id=2422"><img src="https://www.rockap.gr/wp-content/uploads/2018/02/POSTER-724x1024-212x300.jpg" alt="Αντώνης Δημητρίου and the Sugar (των Ενδελέχεια) οι Merry Treismas και οι Jessica&#039;s Theme Band Live" width="212" height="300" /></a></div>
																					<div class="ai1ec-popup-excerpt">Rock Night, 3 Bands Back to Back live at MODU[/caption] Αντώνης Δημητρίου and the Sugar Merry Treismas Jessica&#8217;s Theme Band Rock Night, 3 Bands Back [...]</div>
																			</div><!-- .ai1ec-popup -->

								</div>
																		</div>
				</div><!--/.ai1ec-date-->
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view" href="https://www.rockap.gr/agenda/action~oneday/exact_date~31-3-2018/">
						<div class="ai1ec-month">Μαρ</div>
						<div class="ai1ec-day">31</div>
						<div class="ai1ec-weekday">Σα</div>
											</a><!--/.ai1ec-date-title-->
					<div class="ai1ec-date-events">
																																		<div class="ai1ec-event
									ai1ec-event-id-40177									ai1ec-event-instance-id-2416									">

									<a href="https://www.rockap.gr/ai1ec_event/verbal-delirium-live-in-athens/?instance_id=2416"
										class="ai1ec-popup-trigger">
																					<span class="ai1ec-event-time">
												9:00 μμ											</span>
																				<span class="ai1ec-event-title">
											VERBAL DELIRIUM live in Athens																					</span>

									</a><!--/.ai1ec-popup-trigger-->
									<div class="ai1ec-popup hide">
										
										<span class="ai1ec-popup-title popover-title">
											<a href="https://www.rockap.gr/ai1ec_event/verbal-delirium-live-in-athens/?instance_id=2416">
																									VERBAL DELIRIUM live in Athens</a>
																																</span><!--/.span.ai1ec-popup-title-->
										
										<div class="ai1ec-event-time">Μαρ 31 @ 9:00 μμ</div>

																				<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-portrait"><a href="https://www.rockap.gr/ai1ec_event/verbal-delirium-live-in-athens/?instance_id=2416"><img src="https://www.rockap.gr/wp-content/uploads/2018/01/Verbal-Poster-212x300.jpg" alt="VERBAL DELIRIUM live in Athens" width="212" height="300" /></a></div>
																					<div class="ai1ec-popup-excerpt">Το Σάββατο 31 Μαρτίου στις 21:00μμ, ένα χρόνο και κάτι μετά την παρουσίαση του τελευταίου τους δίσκου και ολοκληρώνοντας μια σειρά από επιτυχημένες live εμφανίσεις [...]</div>
																			</div><!-- .ai1ec-popup -->

								</div>
																		</div>
				</div><!--/.ai1ec-date-->
					</div>
	
			<p>
							<a class="btn btn-mini pull-right ai1ec-calendar-link" href="https://www.rockap.gr/agenda/">
					View Calendar					<i class="icon-arrow-right"></i>
				</a>
			
					</p>
	
</div><!--/.clearfix-->
</div><!--/.ai1ec-agenda-widget-view-->

</div><div id="text-18" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title">Γίνε συντάκτης στο No1 site για ελληνική σκηνή</h3>			<div class="textwidget"> <a href="http://www.rockap.gr/%CE%B1%CE%B3%CE%B1%CF%80%CE%AC%CF%82-%CF%84%CE%B7%CE%BD-%CE%B5%CE%BB%CE%BB%CE%B7%CE%BD%CE%B9%CE%BA%CE%AE-%CE%B5%CE%BD%CE%B1%CE%BB%CE%BB%CE%B1%CE%BA%CF%84%CE%B9%CE%BA%CE%AE-%CF%83%CE%BA%CE%B7%CE%BD/"><img src="http://rockap.gr/images/ed1.png" title="Γίνε συντάκτης στο Rockap.gr" width="" height="" /></a> </div>
		</div><div id="cb-recent-posts-3" class="cb-sidebar-widget widget-latest-articles"><h3 class="cb-sidebar-widget-title">Προσφατα</h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#b7042c;">
                	    <a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-ep-c-drain-no-plumbing-business/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/Εξώφυλλο-CD-No-Plumbing-Business-Ep-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-ep-c-drain-no-plumbing-business/">Νέο EP: C-DRAIN &#8211; *No Plumbing Business</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-09">9 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 80</div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#b7042c;">
                	    <a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-3-of/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/Rusty-Bonez-Wrath-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.rockap.gr/%ce%b1%ce%bd%ce%ad%ce%b2%ce%b1%cf%83%ce%b5-%cf%84%ce%b7%ce%bd-%ce%ad%ce%bd%cf%84%ce%b1%cf%83%ce%b7-%ce%bd%ce%b1-%cf%84%ce%bf-%ce%b6%ce%ae%cf%83%ce%bf%cf%85%ce%bc%ce%b5-pt-3-of/">Ανέβασε την ένταση να το ζήσουμε! (Pt. 3 of ?)</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-09">9 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 49</div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#b7042c;">
                	    <a href="https://www.rockap.gr/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/POSTER-724x1024-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.rockap.gr/%ce%b1%ce%bd%cf%84%cf%8e%ce%bd%ce%b7%cf%82-%ce%b4%ce%b7%ce%bc%ce%b7%cf%84%cf%81%ce%af%ce%bf%cf%85-and-the-sugar-%cf%84%cf%89%ce%bd-%ce%b5%ce%bd%ce%b4%ce%b5%ce%bb%ce%ad%cf%87%ce%b5%ce%b9%ce%b1/">Αντώνης Δημητρίου and the Sugar (των Ενδελέχεια) οι Merry Treismas και οι Jessica&#8217;s Theme Band Live</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-07">7 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 440</div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#b7042c;">
                	    <a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-video-clip-%ce%ac%ce%bb%ce%b5%ce%be-%ce%ba%ce%b1%ce%b2%ce%b2%ce%b1%ce%b4%ce%af%ce%b1%cf%82-%ce%b1bnormal/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/alex-kavvadias-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.rockap.gr/%ce%bd%ce%ad%ce%bf-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-video-clip-%ce%ac%ce%bb%ce%b5%ce%be-%ce%ba%ce%b1%ce%b2%ce%b2%ce%b1%ce%b4%ce%af%ce%b1%cf%82-%ce%b1bnormal/">Νέο τραγούδι &#038; video clip: Άλεξ Καββαδίας &#8211; Αbnormal</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-07">7 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 850</div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#b7042c;">
                	    <a href="https://www.rockap.gr/%ce%b4%ce%b9%ce%ac%cf%86%ce%b1%ce%bd%ce%b1-%ce%ba%cf%81%ce%af%ce%bd%ce%b1-live-fuzz-club-322018/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2018/02/27500261_2065671440343844_1224287916838841210_o-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.rockap.gr/%ce%b4%ce%b9%ce%ac%cf%86%ce%b1%ce%bd%ce%b1-%ce%ba%cf%81%ce%af%ce%bd%ce%b1-live-fuzz-club-322018/">Διάφανα Κρίνα LIVE @ Fuzz Club (3/2/2018)</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2018-02-05">5 Φεβρουαρίου 2018</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 1069</div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>    
</aside>

</div>


			</div> <!-- end #cb-content -->



     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="cb-popular-posts-2" class="cb-footer-widget widget-popular-posts widget-latest-articles"><h3 class="cb-footer-widget-title"><span>Δημοφιλή άρθρα</span></h3>
    		<ul class="cb-light cb-small">
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#b7042c;">
                	    <a href="https://www.rockap.gr/%cf%83%cf%84%ce%ad%ce%bb%ce%b9%ce%bf%cf%82-%cf%81%cf%8c%ce%ba%ce%ba%ce%bf%cf%82-%cf%84%ce%bf-%ce%bd%ce%b1-%ce%bc%ce%b1%ce%b3%ce%b1%cf%80%ce%ac%cf%82-%cf%84%ce%bf%cf%85-%cf%83%ce%b9%ce%b4%ce%b7/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2013/05/parta-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.rockap.gr/%cf%83%cf%84%ce%ad%ce%bb%ce%b9%ce%bf%cf%82-%cf%81%cf%8c%ce%ba%ce%ba%ce%bf%cf%82-%cf%84%ce%bf-%ce%bd%ce%b1-%ce%bc%ce%b1%ce%b3%ce%b1%cf%80%ce%ac%cf%82-%cf%84%ce%bf%cf%85-%cf%83%ce%b9%ce%b4%ce%b7/">Στέλιος Ρόκκος: »Το να μ&#8217;αγαπάς του Σιδηρόπουλου έγινε γνωστό μόνο όταν το είπα εγώ»</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2013-05-10">10 Μαΐου 2013</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 87151</div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#b7042c;">
                	    <a href="https://www.rockap.gr/%ce%ad%ce%bd%ce%b1-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-%ce%bc%ce%b9%ce%b1-%ce%b9%cf%83%cf%84%ce%bf%cf%81%ce%af%ce%b1-%cf%80%ce%b1%cf%8d%ce%bb%ce%bf%cf%82-%cf%83%ce%b9%ce%b4%ce%b7%cf%81/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2015/05/pavlos-sidiropoulos-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.rockap.gr/%ce%ad%ce%bd%ce%b1-%cf%84%cf%81%ce%b1%ce%b3%ce%bf%cf%8d%ce%b4%ce%b9-%ce%bc%ce%b9%ce%b1-%ce%b9%cf%83%cf%84%ce%bf%cf%81%ce%af%ce%b1-%cf%80%ce%b1%cf%8d%ce%bb%ce%bf%cf%82-%cf%83%ce%b9%ce%b4%ce%b7%cf%81/">Ένα τραγούδι, μια ιστορία: Παύλος Σιδηρόπουλος – Μου ‘πες θα φύγω</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2015-05-18">18 Μαΐου 2015</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 56418</div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#b7042c;">
                	    <a href="https://www.rockap.gr/%ce%bf-%ce%b8%ce%ac%ce%bd%ce%bf%cf%82-%ce%b1%ce%bd%ce%b5%cf%83%cf%84%cf%8c%cf%80%ce%bf%cf%85%ce%bb%ce%bf%cf%82-%ce%ad%cf%86%cf%85%ce%b3%ce%b5-%ce%ad%ce%bd%ce%b1-%cf%80%ce%ad%ce%bd%ce%b8%ce%b9/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2016/09/Thanos-Anestopoulos-Θάνος-Ανεστόπουλος-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.rockap.gr/%ce%bf-%ce%b8%ce%ac%ce%bd%ce%bf%cf%82-%ce%b1%ce%bd%ce%b5%cf%83%cf%84%cf%8c%cf%80%ce%bf%cf%85%ce%bb%ce%bf%cf%82-%ce%ad%cf%86%cf%85%ce%b3%ce%b5-%ce%ad%ce%bd%ce%b1-%cf%80%ce%ad%ce%bd%ce%b8%ce%b9/">Ο Θάνος Ανεστόπουλος «έφυγε» ένα πένθιμο του φθινόπωρου δείλι</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-09-03">3 Σεπτεμβρίου 2016</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 40825</div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#b7042c;">
                	    <a href="https://www.rockap.gr/%cf%83%ce%b5-%cf%80%ce%bf%ce%b9%ce%bf%cf%8d%cf%82-%ce%b1%ce%bd%ce%ae%ce%ba%ce%bf%cf%85%ce%bd-%ce%bf%ce%b9-rock-%ce%ba%ce%b1%ce%b9-red-fm-%ce%ba%ce%b1%ce%b9-%ce%b3%ce%b9%ce%b1%cf%84%ce%af-%ce%b1%ce%b7/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2016/07/iStock_000013494357_Medium-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.rockap.gr/%cf%83%ce%b5-%cf%80%ce%bf%ce%b9%ce%bf%cf%8d%cf%82-%ce%b1%ce%bd%ce%ae%ce%ba%ce%bf%cf%85%ce%bd-%ce%bf%ce%b9-rock-%ce%ba%ce%b1%ce%b9-red-fm-%ce%ba%ce%b1%ce%b9-%ce%b3%ce%b9%ce%b1%cf%84%ce%af-%ce%b1%ce%b7/">Σε ποιους ανήκουν οι Rock και RED FM (και γιατί αηδιάζεις που τους ακούς)</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2016-07-30">30 Ιουλίου 2016</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 37866</div></div>                                           </div>
                </li>
    		
                <li class="cb-article clearfix">
                	<div class="cb-mask" style="background-color:#b7042c;">
                	    <a href="https://www.rockap.gr/%ce%b1%ce%b9%cf%83%cf%87%ce%bf%cf%83-%ce%b4%ce%b7%ce%bc%ce%bf%cf%83%ce%af%ce%b5%cf%85%cf%83%ce%b1%ce%bd-%cf%86%cf%89%cf%84%ce%bf%ce%b3%cf%81%ce%b1%cf%86%ce%af%ce%b1-%cf%84%ce%bf%cf%85-%cf%80%ce%b1/"><img width="80" height="60" src="https://www.rockap.gr/wp-content/uploads/2017/01/παυλος-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a>                	</div>
                    <div class="cb-meta">
                        <h4><a href="https://www.rockap.gr/%ce%b1%ce%b9%cf%83%cf%87%ce%bf%cf%83-%ce%b4%ce%b7%ce%bc%ce%bf%cf%83%ce%af%ce%b5%cf%85%cf%83%ce%b1%ce%bd-%cf%86%cf%89%cf%84%ce%bf%ce%b3%cf%81%ce%b1%cf%86%ce%af%ce%b1-%cf%84%ce%bf%cf%85-%cf%80%ce%b1/">ΑΙΣΧΟΣ: Δημοσίευσαν φωτογραφία του Παύλου Σιδηρόπουλου στο φέρετρο</a></h4>
                        <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time datetime="2017-01-19">19 Ιανουαρίου 2017</time></div><div class="cb-post-views cb-byline-element"><i class="fa fa-eye"></i> 36196</div></div>                                           </div>
                </li>
    		    		</ul>
    		</div>                                </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="social-media-icons-2" class="cb-footer-widget cb-social-media-widget clearfix"><h3 class="cb-footer-widget-title"><span>Social Media</span></h3><a href="https://twitter.com/rock_apodraseis"  target="_blank" class="cb-social-media-icon cb-twitter icon-1"></a><a href="https://www.facebook.com/rockapodraseis"  target="_blank" class="cb-social-media-icon cb-facebook icon-2"></a><a href="https://www.youtube.com/c/rockapezine"  target="_blank" class="cb-social-media-icon cb-youtube icon-3"></a></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="custom_html-5" class="widget_text cb-footer-widget widget_custom_html"><h3 class="cb-footer-widget-title"><span>Συνεργάτες</span></h3><div class="textwidget custom-html-widget"> <a href="http://www.rollingstone.gr"><img src="http://rockap.gr/images/rockapbot3.png" title="Η πέτρα που κυλλάει ..." width="" height="" /></a> </div></div><div id="custom_html-6" class="widget_text cb-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"> <a href="http://www.greekrock.gr"><img src="http://rockap.gr/images/grockbot3.png" title="Το rock το ελληνκό ..." width="" height="" /></a> </div></div>                            </div>
                                                
                    </div>

                    
                        <div class="cb-footer-lower clearfix">

                            <div class="wrap clearfix">

                                <div class="cb-copyright"><a href="http://www.rockap.gr/ταυτότητα/" style="padding-right:30px">Ταυτότητα</a><a href="http://www.rockap.gr/contact/" style="padding-right:30px">Επικοινωνία</a> Rock Αποδράσεις e-zine ®© - 2000-2018</div>

        						<div class="cb-footer-links clearfix"><ul id="menu-mainmenu-2" class="nav cb-footer-nav clearfix"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10961"><a title="Αρχική" href="http://www.rockap.gr/">Αρχική</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10705"><a title="Νέα" href="https://www.rockap.gr/category/%ce%bd%ce%ad%ce%b1/">Νέα</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11017"><a title="Άρθρα" href="https://www.rockap.gr/category/%ce%ac%cf%81%ce%b8%cf%81%ce%b1/">Άρθρα</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11018"><a title="Δελτία ήχου" href="https://www.rockap.gr/category/%ce%b4%ce%b5%ce%bb%cf%84%ce%af%ce%b1-%ce%ae%cf%87%ce%bf%cf%85/">Δελτία ήχου</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10713"><a title="Δισκοκριτικές" href="https://www.rockap.gr/category/%ce%bc%ce%bf%cf%85%cf%83%ce%b9%ce%ba%ce%ad%cf%82-%cf%80%ce%bf%cf%85-%ce%b1%ce%ba%ce%bf%cf%8d%cf%83%ce%b1%ce%bc%ce%b5/">Βάλε να ακούσεις</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10714"><a title="Συνεντεύξεις" href="https://www.rockap.gr/category/%cf%83%cf%85%ce%bd%ce%b5%ce%bd%cf%84%ce%b5%cf%8d%ce%be%ce%b5%ce%b9%cf%82/">Συνεντεύξεις</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10715"><a title="Συγκροτήματα &#8211; Καλλιτέχνες" href="https://www.rockap.gr/category/%cf%83%cf%85%ce%b3%ce%ba%cf%81%ce%bf%cf%84%ce%ae%ce%bc%ce%b1%cf%84%ce%b1/">Συγκροτήματα &#8211; Καλλιτέχνες</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10717"><a title="Live Reports" href="https://www.rockap.gr/category/live-reports/">Live Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-28148"><a title="Διάφορα μουσικά" href="https://www.rockap.gr/category/%ce%b4%ce%b9%ce%ac%cf%86%ce%bf%cf%81%ce%b1/">Διάφορα μουσικά</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10721"><a title="Χρονοντούλαπο" href="https://www.rockap.gr/category/%cf%87%cf%81%ce%bf%ce%bd%cf%84%ce%bf%ce%bd%cf%84%ce%bf%cf%8d%ce%bb%ce%b1%cf%80%ce%bf/">Χρονοντούλαπο</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10716"><a title="Συναυλίες του μήνα" href="https://www.rockap.gr/agenda/">Agenda</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10720"><a title="Downloads" href="https://www.rockap.gr/category/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37876"><a title="Ο κόσμος του βιβλίου" href="https://www.rockap.gr/category/books/">Βιβλία</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37872"><a href="https://www.rockap.gr/contact/">Επικοινωνία</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39832"><a href="https://www.rockap.gr/shop/">Shop</a></li>
</ul></div>
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script type='text/javascript'>
/* <![CDATA[ */
var slider = {"effect":"fade","delay":"7000","duration":"600","start":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/plugins/responsive-slider/responsive-slider.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/%CE%B1%CE%BD%CE%AD%CE%B2%CE%B1%CF%83%CE%B5-%CF%84%CE%B7%CE%BD-%CE%AD%CE%BD%CF%84%CE%B1%CF%83%CE%B7-%CE%BD%CE%B1-%CF%84%CE%BF-%CE%B6%CE%AE%CF%83%CE%BF%CF%85%CE%BC%CE%B5-pt-3-of\/?wc-ajax=%%endpoint%%","i18n_view_cart":"\u03a0\u03c1\u03bf\u03b2\u03bf\u03bb\u03ae \u03ba\u03b1\u03bb\u03b1\u03b8\u03b9\u03bf\u03cd","cart_url":"https:\/\/www.rockap.gr\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rockap.gr/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='//www.rockap.gr/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//www.rockap.gr/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/%CE%B1%CE%BD%CE%AD%CE%B2%CE%B1%CF%83%CE%B5-%CF%84%CE%B7%CE%BD-%CE%AD%CE%BD%CF%84%CE%B1%CF%83%CE%B7-%CE%BD%CE%B1-%CF%84%CE%BF-%CE%B6%CE%AE%CF%83%CE%BF%CF%85%CE%BC%CE%B5-pt-3-of\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rockap.gr/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/%CE%B1%CE%BD%CE%AD%CE%B2%CE%B1%CF%83%CE%B5-%CF%84%CE%B7%CE%BD-%CE%AD%CE%BD%CF%84%CE%B1%CF%83%CE%B7-%CE%BD%CE%B1-%CF%84%CE%BF-%CE%B6%CE%AE%CF%83%CE%BF%CF%85%CE%BC%CE%B5-pt-3-of\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_f2110ed9a4b5c983abf321b459d731c8"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rockap.gr/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.rockap.gr\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.rockap.gr\/wp-admin\/admin-ajax.php","cbPostID":"40225","cbSlider":["800",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.rockap.gr/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='https://www.rockap.gr?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=1.10.11-standard'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.rockap.gr\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":40225,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rockap.gr/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.10'></script>

	</body>

</html> <!-- The End. what a ride! -->